خطا‌‌ها‌ی زیر رخ داد:
Warning [2] preg_replace_callback(): Requires argument 2, 'mwsshcode_check("$1","$2")', to be a valid callback - Line: 197 - File: inc/plugins/mwsshcode.php PHP 7.3.4 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/mwsshcode.php 197 preg_replace_callback
/inc/class_plugins.php 139 mwsshcode_run
/inc/class_parser.php 187 pluginSystem->run_hooks
/inc/functions_post.php 721 postParser->parse_message
/showthread.php 1063 build_postbit
Warning [2] preg_replace_callback(): Requires argument 2, 'mwsshcode_check("$1","$2")', to be a valid callback - Line: 197 - File: inc/plugins/mwsshcode.php PHP 7.3.4 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/mwsshcode.php 197 preg_replace_callback
/inc/class_plugins.php 139 mwsshcode_run
/inc/class_parser.php 187 pluginSystem->run_hooks
/inc/functions_post.php 721 postParser->parse_message
/showthread.php 1063 build_postbit
Warning [2] preg_replace_callback(): Requires argument 2, 'mwsshcode_check("$1","$2")', to be a valid callback - Line: 197 - File: inc/plugins/mwsshcode.php PHP 7.3.4 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/mwsshcode.php 197 preg_replace_callback
/inc/class_plugins.php 139 mwsshcode_run
/inc/class_parser.php 187 pluginSystem->run_hooks
/inc/functions_post.php 752 postParser->parse_message
/showthread.php 1063 build_postbit
Warning [2] preg_replace_callback(): Requires argument 2, 'mwsshcode_check("$1","$2")', to be a valid callback - Line: 197 - File: inc/plugins/mwsshcode.php PHP 7.3.4 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/mwsshcode.php 197 preg_replace_callback
/inc/class_plugins.php 139 mwsshcode_run
/inc/class_parser.php 187 pluginSystem->run_hooks
/inc/functions_post.php 721 postParser->parse_message
/showthread.php 1063 build_postbit
Warning [2] preg_replace_callback(): Requires argument 2, 'mwsshcode_check("$1","$2")', to be a valid callback - Line: 197 - File: inc/plugins/mwsshcode.php PHP 7.3.4 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/mwsshcode.php 197 preg_replace_callback
/inc/class_plugins.php 139 mwsshcode_run
/inc/class_parser.php 187 pluginSystem->run_hooks
/inc/functions_post.php 721 postParser->parse_message
/showthread.php 1063 build_postbit
Warning [2] preg_replace_callback(): Requires argument 2, 'mwsshcode_check("$1","$2")', to be a valid callback - Line: 197 - File: inc/plugins/mwsshcode.php PHP 7.3.4 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/mwsshcode.php 197 preg_replace_callback
/inc/class_plugins.php 139 mwsshcode_run
/inc/class_parser.php 187 pluginSystem->run_hooks
/inc/functions_post.php 752 postParser->parse_message
/showthread.php 1063 build_postbit




رتبه موضوع:
  • 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل با دانلود نرم افزارها
#1
با سلام.
من با دانلود android studio مشکل دارم .
تو قسمت دانلودها برای win32 نوشته no installer .
باید ورژن ویندوز رو حتما عوض کنم ؟

و genymotion رو دانلود کردم . وقتی باز میکنم و اکانت رو وارد میکنم ، sign in میشه اما اجازه نمیده وارد پنجره ی اصلی بشم و مجددا پنجره ی welcome میاد.
پاسخ
تشکر شده توسط:
#2
اول اینکه ویندوز 32 بیتی دیگه واقعاً آزاردهنده است توی سال 2018 و بهتره که به فکر تعویضش باشین. دوم، درمورد مشکلتون نیاز نیست عوض کنید (هرچند توصیه میشه که اینکار رو انجام بدین). کافیه فایل فشرده رو دانلود و Extract کنید و از مسیر پوشه‌ی bin فایل studio.exe رو اجرا کنید.

درمورد GenyMotion هم اول مطمئن بشین که VirtualBox هم نصب شده باشه و بعد، Run as Administrator بزنین. به احتمال زیاد مشکلتون برطرف میشه.
پاسخ
تشکر شده توسط: mary
#3
ممنونم .
نسخه 64 بیتی نصب کردم . در صفحه ی دانلود   android studio کاملترین نسخه برای ویندوز  مورد همراه با sdk رو نداره . در  فیلم آموزشی شما  include sdk رو داشت .

در مورد genymotion هم ،  VirtualBox  نصب هست و به شکلی که گفتید run میکنم اما با اینکه sign in  میشه اما نمیتونه وارد صفحه ی اصلی بشه
در ضمن در virtualboc ورژن های ویندوز همه 32 بیتی هست .
در صورتی که هنگام دانلود انتخاب بین 64 و 32 بیتی هم وجود نداره
پاسخ
تشکر شده توسط:
#4
توی نسخه‌ی جدید، دیگه Bundle وجود نداره و باید SDK رو جداگانه دانلود کنید. درصورتی‌که پکیج رو خریداری کرده باشین، نرم‌افزارها ارسال میشه. با همون‌ها کار کنید و فقط بروزرسانی کنید و SDK رو با خرید اکانت V-P-N مناسب، دانلود کنید. ف-ی-ل-ت-ر-ش-ک-ن‌های رایگان بدرد نمیخورن.
پاسخ
تشکر شده توسط:




کاربران در حال بازدید این موضوع: 1 مهمان